HMP
 
HomeHomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Interesting problem?

View previous topic View next topic Go down 
AuthorMessage
chadeley



Posts : 3
Points : 7
Plus/Minus : 0
Join date : 2010-09-19

PostSubject: Interesting problem?   Tue Sep 21, 2010 7:12 pm

Downloaded all the songs and put them into separate folders onto my computer.

I made a playlist through Windows Media Player for "Away Goal". I burned it to a CD. When I went to rip it to my XBox, it starts ripping it and then I get a "No" symbol (the circle with the slash through it), for all the tracks. What am I doing wrong? I was using a CD-R. I have tried using a CD-RW and got about half the tracks to rip. It should be noted that I have been having problems with the disc drive on my computer. Could it not be burning the discs right? Or is there something I'm not doing right? Or is there something wrong with my XBox (everything else works fine). Thanks for the help!
Back to top Go down
View user profile
chadeley



Posts : 3
Points : 7
Plus/Minus : 0
Join date : 2010-09-19

PostSubject: Re: Interesting problem?   Wed Sep 22, 2010 7:27 pm

Figured it out (I think lol).

My question now is for team specific sounds (i.e. entrance music and goal music), do you have to create an individual playlist for each of those? Like Pittsburgh Entrance and Pittsburgh Goal? Thanks!
Back to top Go down
View user profile
ThrashinFlyer

avatar

Posts : 26
Points : 109
Plus/Minus : 6
Join date : 2010-08-08

PostSubject: Re: Interesting problem?   Tue Sep 28, 2010 7:29 am

how did u fix the issue with the 'NO' symbol? This is killing mee!!!
Back to top Go down
View user profile
chadeley



Posts : 3
Points : 7
Plus/Minus : 0
Join date : 2010-09-19

PostSubject: Re: Interesting problem?   Tue Sep 28, 2010 7:15 pm

I burned the disc(s) through ITunes. I tried through Windows Media Player and it didn't work, so I burned through ITunes (basically, I followed the rules on the download page). And it works. So give that a shot.
Back to top Go down
View user profile
Cooper300



Posts : 2
Points : 5
Plus/Minus : 0
Join date : 2010-10-14

PostSubject: Re: Interesting problem?   Tue Oct 19, 2010 7:00 am

chadeley wrote:
I burned the disc(s) through ITunes. I tried through Windows Media Player and it didn't work, so I burned through ITunes (basically, I followed the rules on the download page). And it works. So give that a shot.

I've followed all the steps in the HMP guide to put the music on my 360. However, the files are in mp3 format and apperantly it's impossible to rip mp3 cd:s to the 360 hard drive.

So how do I do it? How do I rip Hockey Media Plus' mp3:s to the 360?

Any help appreciated
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Interesting problem?   

Back to top Go down
 
Interesting problem?
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Trunk Lid Release Problem
» K100 starting problem
» Rear Hatch Problem
» Electronic distributor install problem
» HORN problem

Permissions in this forum:You cannot reply to topics in this forum
HMP :: Hockey Sounds :: Hockey Music-
Jump to: